Screenshots not saving in OB

Since I changed to OB, the screenshots won’t save anymore. When I press the button, everything behaves like usual, but I don’t get any new files in the Screenshots folder.

Anyone else encountering this problem? Worked perfectly in stable, problem came with change to OB yesterday.

Can you take the high-res pictures? As of now, I can’t take 1080p, but 2160p work just fine.

No, they are not working either.

No such problem from my side either, try launching the game as admin, maybe the OB doesn’t have the permission to write

Already tried that and it made no difference. :frowning:
And saving cars etc. works perfectly.

Huh. Bummer, sorry I can’t help

Guess it was just some temporary trouble because I tried again and now it works flawless…
I may return to the thread if the trouble returns… If not, it has solved itself.


Highly annoying, it seems to be intermittent. Some days it’s working, some days not, and if it’s not working, running as an admin or rebooting the computer does not seem to help :confused: