There are none of my cars, nothing if i try make a new car, nothing if i try make a new engine, i have tried reinstalling the game and using safemode, nothing

Edito - whitelisted a folder in windowws defender
all is good

File integrity check via Steam maybe? I’m not educated when it comes to this sort of thing. However, from prior experience, in this community it can take a long time for your support tickets to be answered. Try that while waiting. If it doesn’t work… well, that’s above my pay grade!

tried that
nope, still stinky

¯_(ツ)_/¯ Beyond me, m8.

Sounds like the game missing access to the files maybe? I’m pretty sure this issue was already discussed here, I’ll try to find sth.

Edit: Ok, so I’ve got something… You can try lifting the access restrictions on the game save folder like this (disclaimer: found on some other forum, might not be entirely correct method):

  • Right-click on the folder which you’re unable to access and select Properties.
  • Click on ‘Security’ tab and under ‘Group or user names’ click on ‘Edit’.
  • Click on ‘Add’ and type ‘everyone’.
  • Click on ‘Check names’ and then click ‘OK’.
  • Select ‘everyone’ and under ‘Allow’ select
    ‘Full control’ and click on ‘Apply’ and Click ‘Ok’.

And all that on this folder (assuming you’re not on open beta): \Documents\My Games\Automation\

moment of truth…


It definitely sounds like an issue either creating or editing the sandbox database. Have you got any files in

C:\Users\[your username]\AppData\Local\AutomationGame\Saved\UserData

There should be a file called Sandbox_211122.db. If its there, try rename it and reboot the game.

theres no userdata

Yeah, so that means you computer isn’t allowing Automation to write files, which is odd… Try disabling any antivirus you have. Also you could try manually adding a folder called UserData in Saved.

let it through with windows defender’s controlled folder access
all is good now
thank youuu

1 Like