This game does not like intel

I tried this game on my laptop which has a Intel GMA x4500MHD. Apparently a couple of the dials don’t like that. The power/torque and boost pressure were all over the place. The oil pressure also jumped around when the engine was off.

one of my laptop’s gpus is an intel hd4000 inegrated card and it works fine

Have a HD4000, too. Despite of some graphical glitches it works correctly. Maybe turn the settings down a little bit and see, if it stays the same.

Do you have the lastest driver for your crap gpu? :unamused:

that is a weird problem…

What is not so weird, Juno8, is that you just got banned and got a full week to think out some more relevant posts.

On topic: the only time we’ve seen weird “spinny issues” with graphics was when the framerate was very low and the fidelity set too high. Have you tried running on much lower settings? Does the problem remain then?

Ah yes, the X4500MHD. Not the fastest GPU. In Automation it happens, that everything spins around when your GPU is too slow for the settings.
The X4500MHD is about 10% slower than a Radeon HD4225, and this card is horrible.
As far as I know from a other forum, the game runs crappily on a GeForce 7600GT, on very low settings of course, and this card is way ahead of your X4500MHD (Not to be confused with the Intel HD Graphics 4000 in the Ivy/Sandy Bridge CPUs!!)

In short:
For Laptops the bare GFX minimum would be
Intel HD Graphics 3000
AMD Radeon HD6450M
GeForce GT320M

And even with those you should play on lowest settings with no Screen Scape Ambient Occulsion (Short SSAO), as it sucks huge amount of performance.


I’m using modded drivers on win 8. The slider is at the level just above shit. Is there a configuration file that allows me to change different things?

im running a
amd athlon 64 x2 4000 (2.0ghz)
with built in NVIDIA GeForce nForce 430 i think 256Meg
with 2 gigs of ram
i have this issuse at times (i know its prob amazing i can even run the game)

Yeah, this kind of bug happens with cards that just don’t have the graphical grunt to run Automation. Best bet is to put the slider to the lowest setting and turn off SSAO. It’ll look awful, but it will run a lot faster.

Yeah, but as long as the FPS is above 20 I don’t give a crap as long as the quality isn’t unbearably bad. Of course my standards for my desktop are much higher. (40-50 FPS is what I like to aim for)

I turned the slider all the way down and put it into windowed mode. It seems to have made literally everything worse. I’ll try different modded drivers.