Unable to update

So I’m not sure what to do at this point. I am unable to update the game past 1196

I have tried uninstalling, reinstalling. Redownloading. Manually updating. Using the cleaner.

Nothing seems to work. The updater says that it cannot find the game install. I have tried installing both to my boot drive and a secondary drive.

I assume something got messed up at some point. Possibly a registry issue?

You’re the second person telling us that this happened, it definitely sounds like some broken linkage, yes. I assume you tried to manually install B1353 too?

There seem to be two different naming schemes? :confused:

Are B1198 and B1353 the same thing? If so, then yes. If not, then I am not able to find B1353.

:slight_smile: viewtopic.php?f=13&t=3859

That worked. I knew I was missing something obvious like that. The change log in my launcher is from version 1196 even though my game build was 1323. So I was a bit confused.

Perhaps update the Direct Download thread in this support forum when you guys get a chance.

Thanks for the help.