Vehicle Exporter not working in the Ellisbury Openbeta and giving an error code

Hello. I just made this account to report this bug, I might use it more than this but idk.

I was playing the openbeta of the Ellisbury update on Steam, and I tried to export a car I made completely in the openbeta branch into Beamng. First It gave me a Lua error, and then it said "Car export failed: Unspecified error. I’ve restarted my game, my pc, and checked if it did export anyways in Beamng, but nothing. I haven’t tried to export a car I had already made, but I think it will give me the same problem. I cannot paste the Lua error here because of the character limit, but I will attach it somehow soon

Try cloning the car and then exporting that one instead

More than likely because you’re using CVT transmission or auto manual, both threw errors for me. Try another one.

I tried exporting a close, and it didn’t work. I exported a car I made a few months ago (not made in an openbeta) and it worked fine. I’ll just make the car back in the current version. Thanks for trying to help

Nope, 7 speed sequential, all versions of the sequentials don’t work

Can you post a .car file of the affected car?