Where are the Bodies

Help ! !
There’s no Body to work . . And no Engine options
SANDBOX mode !

That means something is keeping the game from reading and writing to its files. Make sure Windows Defender or any other anti virus is not blocking Automation.

Hi @Killrob ,

Strange thing is that Automation is already in the exclusion list.
I’ve already Uninstall and Install the game . . . But i’m still having this problem

Well, check if Automation can write to its folders. You should be seeing a \Documents\My Games\Automation folder with the Sandbox_openbeta.db file in it.

It might also be some protected folders setting issue you are running into.


Ok, I discover What was wrong… I’m so dumb…
I put the whole folder in the Exclusion list, but when I put only the .EXE archive into the Exclusion list… voilà

Thank You ! !

Hi Killrob,

I’ve tried messing with different combinations of exceptions in the firewall, but haven’t had any changes to this issue.

I’ve noticed that the Sandbox_openbeta.db file is not present in the My Game folder - How would I go about making sure my game has the proper read/write permissions?

It may also be worth noting that my laptop does not have this issue, but my tower does. The laptop is an Intel based HP computer, and my tower is a Ryzen/Radeon system.


A file access issue should not be dependent on what system you run, but on your windows settings and / or software. :slight_smile:

You can check the read / write privileges by right-clicking the Automation folder, choosing properties, then navigate to the security tab. At least that is what it looks like in Windows 7.

Make sure the Automation .exe is whitelisted too in any anti-virus software you run.


Okay, I did a fresh install and put the game on the C drive, made sure the AutomationGame.exe was whitelisted (only using windows defender), and that the AutomationGame.exe has read/write permissions (but not full control).

Still having the issue - any thoughts?

Which antivirus are you using? There was someone on Steam recently who had some insights into how Avast fucks with the game and how to get it to run. (I believe it was that)
This was the thread: https://steamcommunity.com/app/293760/discussions/2/3160848559780295559/

Updated previously reply to reflect use of Windows Defender, sorry bout that!

Windows Defender has some different components though, you may need to add exceptions to the folder Documents\My Games\Automation on top of whitelisting the exe? Not quite sure. Have you tried running Automation as admin?

Had some interesting results - Firstly, I uninstalled the game and manually removed both automation root files in the C and D drives (Only have two), and reinstalled on C.

The game successfully whitelisted itself in Windows Defender.

Heres the interesting part: When I ran the AutomationLauncher-Steam.exe, it started the launcher and gave me an “Unhandled Exception” error, which I’ve included at the bottom. When I continued to the game, it told me that Automation cannot connect to Steam. Issue still present.

When I ran the base AutomationGame.exe, it simply crashed right then and there.

Thanks for your help, btw, it is greatly appreciated.

Error Text:
Win32 Version: 4.7.3362.0 built by: NET472REL1LAST_C
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll

Assembly Version:
Win32 Version: 4.7.3190.0 built by: NET472REL1LAST_C
CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll

Assembly Version:
Win32 Version:
CodeBase: file:///C:/SteamLibrary/steamapps/common/Automation/CefSharp.Core.DLL

Assembly Version:
Win32 Version:
CodeBase: file:///C:/SteamLibrary/steamapps/common/Automation/CefSharp.WinForms.DLL

Assembly Version:
Win32 Version:
CodeBase: file:///C:/SteamLibrary/steamapps/common/Automation/CefSharp.DLL

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging

For example:

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

Update: After reviewing the Avast fix you posted, I tried going into the Exploit Protections in Windows Defender and overrode everything for both the AutomationLauncherSteam exe and the base exe - still having the issue.

Also, the Sandbox_openbeta.db file is still missing - I dont suppose that sending me that file so I can manually place it would be a fix?

It could be Controlled Folder Access: https://thehackernews.com/2017/06/windows10-controlled-folder-access-ransomware-protection.html

The Launcher error looks like C++ Runtime 2013 is not installed: https://www.microsoft.com/en-nz/download/details.aspx?id=40784

1 Like

That did it.

Controlled Folder Access was the issue. I had to add all four .exe files, the two standard game .exe’s and the two located in SteamLibrary\steamapps\common\Automation\UE421\AutomationGame\Binaries:


I feel like I should’ve caught the controlled folder access problem, so thank you guys for being patient with me through this. Got so caught up with the firewall that I forgot Controlled Folder Access wasnt the same thing as firewall whitelisting.

Again, thank you. Awesome game, can’t wait to see what you guys have planned for the future!


I forgot to mention that, upon @Killrob 's suggestion, I went into each of the four .exe files and set them to Run As Administrator. Upon attempting to roll back that change (thinking it didn’t do anything) I got the “Automation cannot connect to steam” error again, though the issue remained resolved.

I reapplied the Run as Adminstrator option, and it worked without issue.

I guess changing the .exe’s to Run as Administrator in the Properties tab is necessary to avoid hitting an error.