Where have my advanced traction aids gone?

The issue I’m having is that all of a sudden, any advanced traction aids (beyond ABS) don’t show up in any new build, or builds that I’m updating to a newer trim that should have them available. Up until last night, I had no issues. Any new build would have the appropriate traction aids available, and updating trims that didn’t have them due to age to newer years also showed up with the appropriate traction aid options, up to and including ESC+TC. As of last night, nothing shows up past ABS. This is an issue with all the body types I’ve tried and I can replicate the issue with all of them, ranging from bodies from all years (I’ve tried 50s to 2010s bodies), and all model and trim years, so it is not isolated to just older bodies or older models with younger trims. I’ve simply lost all advanced traction aids for new builds. See an example of a car I just threw together in a hurry to test:

Model 1 - Trim 2.car (13.9 KB)
New build, this one should have all the traction aids available!

I can, however, still open completed builds from the past and they do have the appropriate traction aids still applied and available (see image below, I just opened that one and it works), so they do exist somewhere in the game files… they just don’t show up for any new build or if I try to update an older build. Again, it worked just fine up until last night. I did not download any new mods from the workshop, so it’s not that. I have also not used any new mods that I’ve had installed but never used before, so it’s not that either. I don’t think a mod has broken the game.

Remedies I’ve tried:

  • Deleted all models from the car manager and started with a completely blank slate
  • Deactivated all mods
  • Cleared game cache and saves
  • Verified game files through steam
  • Uninstalled and reinstalled the game

After all this, even with a completely clean re-install, I still don’t get the advanced traction aids. I don’t know what else to do… anyone have any ideas??

Is the engine in that car carbureted? That might be the case.


Ha! Ok, yes. Now I feel like a newb :joy:

I was testing some concepts for rebuilding a 70’s model in the 2010s. I upgraded the carb to EFI on the first few iterations, then forgot to do that later… and got stuck in a cycle of making new older carb cars, adjusting the trim year to the desired rebuild year, and not finding ESC because I hadn’t touched the engine yet. I kept checking everything, except for the one thing that caused my problem. Total brainfart! Thank you @Curlyawesomeace , I now have a giant red palm print on my forehead.

TL:DR: I was an idiot, problem solved, case closed.


I know from experience that carburetors cannot provide the precise control over fuel flow that an EFI system has. Without it, it’s impossible to implement stability or traction control.