Why cant i choose "mm" instead of Inches?

just wondering how the people i have watched videos of playing this game online get the “mm” instead on inches or cc’s to appear on their bore/stroke? also they can click to whatever number they need and not have to get as close as the game will allow like i have had to do on some motors. Ive looked in the setting but nothing has changed this for me? maybe i dont have an up to date version possibly? i bought the $25 version of the game if that makes any difference as well. Any help would be appreciated.

Really should belong in the Support forum.

But to answer your question, you can go into the options menu from the main menu, next to where it says ‘Quit Game’. From there, you can select many different combinations of units, and also numerous sound options.

Also, CCs are a measure of volume, while inches and millimeters are measurements of length. It is quite an important distinction.

sorry i was half asleep when i posted this lol it was at 7 am and i was running on no sleep ha, but ive went into option and there is no option for “mm” instead of inches. Ive seen several people who can select their bore/stroke in mm, turbine and compressor housings…basically everything that has a adjustable size in game. But i dont have the option to use “mm” at all on my version.

It’s under ‘Length’, you can choose between Metres or Inches/Feet. Metres also changes the bore/stroke measurements to mm, I believe.