Stable can't not opening since open beta?

that error is the only thing that pops up what it starts. i don’t think i’ve experienced it before.
curious thing is, while it starts to happen a while after the open beta is released, i haven’t even downloaded open beta yet.

anyone else have this problem. anyone know what’s going on?

I had the same issue :frowning:

I just went from open beta to stable perfectly fine, I can even open the cars in sandbox fine (I use different gaming folders tho).

Maybe you should check if it can work making a new automation folder in my documents, and if it works, just place the cars and engines in that new folder.

This is only a necessity if you use only one folder.

Remove the Brands, Campaign, Finances, and Misc folders from the Automation folder and that should clear it up. That’s what I did when I got the issue.

1 Like

none of that exists. not in the open beta yet.

But those folders get added to the Automation folder with the beta and at least one of them to be the cause of the .lua errors when reverting to the stable release. I removed those to get mine working in order to post the stats of my CSR20 car.

well that’s the quirk… i have not yet even downloaded/tried/played open beta yet. so the error is a bit confusing.

also, i have tried the backup. doesn’t work

Does the error disappear if you create a new automation folder?

am still trying again right now.

actually… running the backup without putting the newer stuff does make it run… now to find out what causes it.

by that i mean tommorow. 3am here.


okay found that something out of the only 3 lua files in the ‘engineering’ folder is the cause… this is resolved now… i think…

and i just realised the title derp