Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

UE4 Exporter Update Discussion / Bugs


#900

I still have that issue! I can’t design in the UE4 sandbox mode. It will let me design engines in the challenges though.


#901

Why do both of these badges exist?


#902

Because you can never get enough of Automation!


#903

Also, the carbon fiber material for race twin direct injection is fucked.


Edit: Also have found that changing the compression doesn’t do shit. Nothing changes. Hecc.
Edit 2: No slider functions in the engine editor anymore, fricc, but backing out and coming back in fixed it. Strange.


#904

That’s a bug from loading/creating another engine to replace one already in the car. Stats don’t change unless you exit the designer than reload the car.


#905

The clone trim button isn’t working on in the car designer listing.

Edit - When I opened a car, press the car button, at the top of the screen, to select a different one then the clone button worked. Exiting to the car designer page now also works.

Exiting the game and restarting it makes the clone trim button inoperative again!


#906


Got some issues with a couple of lights. The latter one is with all variants.


#907

That’s some broken tail-light you’ve got there! :smile:


#908

I’m also having some light issues, related to the first light fixture shown in carlover’s post. One of my cars has these tailights, which should be as follows;

However, when I reload the game, or when I go to Photo Mode with the setup seen above, the lights change to an all-orange version, based in the “Lexus” variant of them;

If I change the lights back to what they were and go to the Photo Mode, said changes are reverted. So there’s no way to keep the lights as-is within the Photo Mode. I don’t know if the same thing happens with the Lexus version of these light fixtures, as I haven’t tested those yet.


#909

50sSedanLarge-Ute has a towing capacity of 0lb…or 0kg!

Actually it looks like most of the early cars can’t pull the skin off of custard!


#910

Currently, if the towing capacity is lower than 500kg it is set to zero, because less than 500 kg is useless anyway. Check if gearing and power are okay for the task at hand, especially first gear height can destroy towing. Also, towing is not considered balanced in any way :stuck_out_tongue: haven’t gotten around to that yet.


#911

That explains why my 1.5 ton truck has 0 towing capacity… lol


#912

I don’t know how niggling you want to get over the details, but a step side shouldn’t have wheel arches in the bed.

image

image


#913

A constraint of the underlying chassis models I’m afraid.
They would poke through rather unattractively without the wheelarch to cover it


#914


This mirror has only some of its edges sharpened


#915

Maybe a failed summary screen refresh or something? It WAS true, until I adjusted timing, but this persisted.

EDIT: @Jaimz Point being, the engine testing tab shows NO knocking (as I had already adjusted the ignition by 2 points to get rid of it), but the summary still shows it. Like I said, maybe a refresh that didn’t happen.2018-06-02%20(1)


#916

Sometimes the engine looks fine to me but it’s still classed as knocking. It is probably a 2 decimal place value for fuel type, in the calculations, rather than the 1 dp value displayed. You probably need to add a point on cam profile or drop a point on timing.

Quite often I end up with an XX.9 value for fuel type to stop it knocking.

Edit: @stm316, that was my point. 0% knocking but still marked as having a knock!

It’s been like that since UE4 came through for me.

In case it means something, I’m running an o/c Phenom X2 as X4 + a couple of GHz.


#917

I know, sorry for double pos…zzzzzzzz…zzzzz…

Here is a screen grab from my engine designer and as I stated in the previous post this is something I’ve had since the UE4 edition landed…and I truly believe it’s a rogue float variable!

All the values look fine.


#918


the recording borked so you’ll have to settle for that but i could morph the back of this wagon that much and even into the body itself

#919

Does it disappear if you lower compression by 10 points? :stuck_out_tongue: Because 0% knock doesn’t mean no knock, it just means “zero or rounded to zero” knock.