Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

UE4 Exporter Update Discussion / Bugs


#940

Yep, seen that before.


#941

But Report: Man Van Challenge

Loudness Value shows in red when it should be green.

(Side note: This challenge seems much harder than the 2 bars it’s supposed to be, I’ve found it to be easily as difficult as the Military Gen Set, and I have yet to platinum this one, so maybe it’s even harder. Might just be me tho…obviously :P)

Edit: I did end up finishing it, but its a bit of a meme engine. 10.8L v8

Shaken, Not Stirred has a similar issue. Roughness should be green below 3.0.


#942

Hey guys, I’m seeing this minor issue on the 2010 Coupe large hardtop version. It almost looks like the car has already been in an accident. It only seems to appear on this version of this car so far. Also, you can’t really see the discoloration until you up the flakes in your paint. Using a paint without flakes masks this. Not sure if this is a known thing or not.


#943

Could it be that you are using a fuel type that is not available at all in Dalluha during those particular years?


#944

That is a good thought, but I went back and it said 100% fuel availability and then I tried every fuel choice and none worked.
Edit: I repeatedly opened and closed Automation. First and second time it did not sell in 2009, third time it sold in Dalluha 2009-2020 as normal, fourth time it won’t sell in 2009-2020 or in 2008. I have made zero changes to any vehicle during this process besides change to a different interior and then back.


#945

I was deleting projects and my whole thing went blank, as though I had deleted everything, including the sandbox. I restarted the game and it fixed it, so my database didn’t explode, but it was a very scary bug and I needed my mommy.


#946

I swear to God this body will end up being the death of me.


You see that little spike on the front lip?

Can’t do anything about it! If I make the lip go any further down…
image
it just gets worse!

Using “Align To” makes it look worse still, as if the car’s smiling…


We definitely should be able to extend this front wedge because, well, it’s too thin.
image
If DeTomaso can do it, why can’t we?
image
(Bumper bars won’t work either, since they show the same “smiling” behaviour as the lips.)

Some bodies give you extra space to put lips even when they’re technically not touching the bumper.


Just put this functionality…

here!

Is that too much to ask?

edit:


#947

Not even going to bother editing because I am so fucking done right now.

I make a new car, the game crashes for absolutely no fucking reason after the graphics glitch a bit thanks to my fucked up graphics card, then I try starting the game again.

Literally fucking instantly:
image
Alright then. I try safemode and that doesn’t fix anything.

I don’t understand. Literally fucking nothing changed. I made a new car, the game crashed while I was making it. This has happened before and the game still ran fine. The game has also had issues with graphic artifacts due to my graphics card, and still ran fine. What the fuck changed for it to go from running fine to instantly crashing? How inept of a developer do you have to be?


#948

How much of an ass do you have to be? :wink: Chill man.
I’d check if your database is causing the startup crash by moving the db file. It should not though. Have you restarted your system?


#949

Artifacting is not a normal sign of operation. Your GPU is dying. Also, most games will crash, from my experience, if the GPU driver has to reset due to detecting issues with the GPU. Also, you attract more flies with honey than you do with vinegar, so perhaps instead of attacking the developers because their game is crashing on unstable hardware, you could have mentioned the same information without being hostile, and would have gotten a more polite response.

As for how I know this? I’ve lost 3 graphics cards in my time. A pair of SLI 580’s, which developed severe artifacts but never crashed the games, and a GTS 250, which went from mild artifacting to the occasional system lock up, to flat out not letting the system boot with that card in the stack. If the GTS 250 happened to be running a game when it had one of its hiccups and downclocked, the game would crash. Didn’t matter whether it was Automation, Skyrim, or Fallout New Vegas, if the card crashed the GPU driver, the game was ending.

I’m pretty sure AMD cards suffer the same fates, too, just in the event that you’re running one of those instead.

Long story short: Artifacts = Dying GPU. Dying GPU = Crashy games. Solution: End User needs to replace faulty hardware.


#950

Only 2 of my games have ever suffered from artifacting; GTA V and Automation. I think it’s because they’re very graphically intensive, but even though GTA V is probably more intensive then Automation, Automation is the one that has crashed multiple times in the past due to it. GTA V is 100% stable.

On another note, sorry for being an asshole, but I can assure you this will not be the last time. I’m quite an asshole in general. Restarting the computer fixed it, I just couldn’t test it because I was out celebrating Canada Day. Jesus. Only Automation would cease to function for no reason and then work perfectly fine the next day.


#951

Have you tried cleaning the cooling fins out? Maybe the card is overheating! Clean the CPU heatsink too…and the PSU.


#952

OK, as a fellow Canadian, calm the hell down.

If it is exclusively Automation that does it, have you done the basics for any game that fails on Steam? Chiefly: Verify Game Integrity, and a dirty Uninstall & Reinstall?


#953

This is not a valid excuse. Maybe you should work on fixing that. Hmmm? :upside_down_face:

Anyways.

A Fixture Editor Bug:


I’ve noticed that the magnetic Snap To Center feature for fixtures doesn’t always work when you have also used the Flip Vertically feature. Thus I have been resorting to the above of rotating a fixture 180 degrees. Which yes does work, but this is nonetheless only a workaround. Also, asymmetrical fixtures can’t use this work around.

Note that not all fixtures appear to have this bug. Just some. Also it seems like its more of an issue on the front and back and less so on the roof, hood, and trunk lid but that might be total BS.

How to Recreate:

From what I have observed, its pretty universally broken with grills so…

  1. Choose a grill. Any grill. Place it on the front of the car.
  2. Hit Flip Vertically
  3. Drag it around. Note how snapping to center does not work.

#954

Anyone else using the 1945 convertible body?

I just can’t get rid of these gaps that shouldn’t be there :-/


#955

Just tested the new Automation - Beamng release and apparently the inline 5 sounds are not working.


#956

Is it just me, or does this new update seem more demanding on resources to anyone else? I’d hate to say it’s a memory leak somewhere, but when I work on a car, memory usage climbs to about 2.5GB, yet when I exit back to the Car Selection Menu, or even back to the main menu, it never seems to release that memory. If I click on another car, then load it in, I get upwards of 2.7GB used out of my memory.

I never seemed to notice it before, which is why I’m mentioning it, but I can’t entirely rule out my system, either.


#957

i think i’ve made a car that broke the game. when exported, the beamng window becomes all blue, and if i spawn another vehicle, it apears under the map.MV Design FS I - Turbo.car (26.5 KB)


#958

Tested fine for me, being a Turbo car there is a mod that is incompatible with the current Beam/our cars.


#959

Thanks. I will see if I find what mod it is