Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

UE4 Exporter Update Discussion / Bugs


We’re still working on supporting older graphics cards. Dx10 shouldn’t be a problem, we just need to spend some time disabling a bunch of stuff that isn’t supported.

Give it a week or so and we should have a version that supports older cards. It is a beta after all


Thank you! I know, it’s probably a big pain in the ass to have to do, but… I thank you for taking the time to do that for those of us with older cards.


A new big patch just went live, plenty of fixes! Check the opening post for a full patch log, or see the latest news post here:


This seems to be a minor issue.

EDIT: Seems that a simple reset of the game lets them load. On first start-up, though, they don’t load.


If you wait do they load? I did have them load quite slowly once. But can’t replicate it


Getting blank white screen in the engine selection.

The gauges do not read correctly. The RPM limiter is set to 9000 on this engine. Shows 5600 on the gauge and none of the values match up on any of the gauges.

There is some sort of glitch with turbocharger measurements. It will only show in Meters or Ft instead of Inches and millimeters.

These you likely know about but just in case ill post them anyways. You can see that the exhaust size doesnt scale per the exhaust diameter slider. It stays the same.

And here is a clipping error as well as an art error.

I also noticed that exhaust glow is based on RPM. If you have a low rpm high torque engine with alot of turbocharger boost the header and turbine housing will barely glow.

I had a problem with when i set cam profiles to 100 the power curve would glitch but so far it seems this update has corrected that. If it returns in any scenarios i find i will report back.



Got the same blank engine page:


This update made the beta so much better. I’m getting consistent framerates now, and the graphical quality seems to have improved aswell. Also, I love the fixture placer the way it is right now. It felt stiff and unprecise when the first beta update came out, but now it feels like it should. There’s still some flawed art (throttle per cylinder racing direct injection turbo), but I definitely won’t go back to the Kee version again. Keep up the good work!


The grilles don’t seem to want to snap to center if you flip them upside down. I’m not sure if that’s a fixture specific thing but it’s happened to me on 2/3 grilles.


Found this little typo:

Engine listing in sandbox mode is also blank


the 80s Design Room in photo mode is still rather glitchy


The Performance for High also increased slightly. My “low-end” testing system gained 2-4fps (going from 5 to 7 in engine designer, respectively going from 6 to 10 in car designer ) when i set everything on High.

I get around 20fps in the Car Designer (16 in Engine) when i use the Low-Preset with one changes: Res Scale to high - the regular Low-Preset adds around 5-6fps - making it absolutely playable.


On this page it says my card supports Shader Mode 4.1, but the latest update crashes just like the first one.

Where do i find the info/file about the startup attempt?
Is there something else that makes my card to old?


Well, I’ll look forward to giving this a try once it downloads.

(Had to severely limit my download bandwidth, some moron in a truck took out a few wires and Comcast’s barely limping right now. At full power, it currently causes the forum to stop loading.)


Try to start the game with a “-sm4” start parameter.


Okay, first impressions are… Well, I’m almost speechless.

First thing I did was pretty much turn 90% of the graphics options down, more because I don’t like my GPU running above 75C if I can help it.

Then I built a somewhat random car with the new V10, and… Well, it worked. Still learning the UI, because the Kee engine one is kinda burned into my brain, and everything’s in new places now.

Seemed surprisingly stable, actually. Gonna take a lot of getting used to, but I don’t mind this.


One thing to note is that turning down your settings is unlikely to make your GPU run cooler. It will just get a higher frame rate working just as hard


After the game loads to the main menu it freezes within a few seconds and I need to restart my laptop afterwards. After trying again with task manager open I found that as the main menu loads both the cpu, and ram reach 100%, and my hard drive is at 100% for the entire load up process.

I’m running an Intel N2840 @ 2.16Ghz with 4GB of RAM.


Can you go to %LocalAppData%\AutomationGame\Saved\Config\WindowsNoEditor

Copy and paste it into the Path bar in explorer.

Open GameUserSetting.ini with notepad, and hopefully something like this should be at the top:


Change it to:


See if that helps.


I have noticed with the update that none of the bodies or variants show when creating a new model. Another note is that you can not edit any existing model that you made as none of the fixtures, body variants, ect. show up.