Home | Wiki | Live Chat | Dev Stream | YouTube | Archived Forums | Contact

UE4 Exporter Update Discussion / Bugs


#164

No text shows up when I open the file in notepad.


#165

Just paste and save the bottom text in.


#166

Seems to be working fine now, thank you.

I was able to build an entire car and the only issue I had was that the ability to jump a pre-determined amount on the sliders is gone, it just jumps to wherever you click along the slider.


#167

Hi folks. It seems another problem has cropped up with the '60s muscle car body-it seems to load fine now, but I’m no longer able to fit any size of engine in it, even the tiniest possible one.


#168

Yep, noticed that, same with the 10s SUV


#169

Finished vehicle shows no stats. Still unable to save the car.


#170

@Slim_Jim

If cars are not saving, then they will not calculate. I probably need a log from %LocalAppData%\AutomationGame\Saved\Logs

Sounds like there is strange permissions set on your Documents, or Documents\My Games


#171

How, and where do i do that?
Never tried something like that before.:worried:


#172

I think?


#173

Got a warning:

“The procedure entry point K32GetModuleFileNameExA could not be
located in the dynamic link library Kernel32.dll”

That’s it.:sob:


#174

Yeah idrk, what you need is a Dev or a beta tester


#175

We just released a hotfix for the latest bigger patch (Release 2). Have a look at the changelog in the opening post! :slight_smile:


#176

Thanks @zeussy! E-mail sent to contact @ camshaftsoftware.com

edit Jun 2nd = Removing the old sandbox.db file worked like charm! Thanks again! :slight_smile:


#177

I’m getting crash after crash today. I think I’ve submitted 3 crash reports in the last 30 min.

Anyway, I don’t think anyone else has mentioned this yet, but in the fixture placement screen, the fixture controls are blurry with the windows that behind them.

Also, the brakes are strange. For the car above which is 1927.6 lbs, the game seems to give it it’s best sportiness value with the front brakes maxed out and the rear brakes at their minimum.


#178

When do the crashes happen, and what kind of crash (error messages etc)


#179

I can’t really answer that, it seems completely random. Once when I exited full-screen mode, once when I exited the car editor, and once when I placed a clone engine into the car and then switched back to the normal engine directly after.


#180

And no errors, just crash to desktop?


#181

To the desktop with the crash reporter window; I submitted reports on all three.


#182

Out of curiosity, is there currently any keyboard command to allow us to clone fixtures?


#183

Not yet, eventually it probably will be holding shift again.